Twentysixteen läuft ab WordPress 4.4

Das neue Theme «Twentysixteen» für WordPress 4.4 ist soweit fertig und seit dem 2. Oktober läuft es nur noch ab WP 4.4. (was Anfang Dezember 2015 erscheint).

Wenn man dieses Theme jetzt schon nutzen will, dann könnte man eine Theme Version vor diesem Datum nutzen (wenn man eine Sicherung hat) oder aber das WP Beta Plugin installieren, was ich aber hier nicht machen wollte.

Das neue Theme läuft hier (seit dem 13. September) noch mit WP 4.3.1, da ich noch eine geringfügig ältere Version von Twentysixteen nutze. Pings sind ausgeschaltet. Natürlich habe ich mir ein Child-Theme angelegt.

Susanne